CVE-2016-3616

Priority
Low
Description
The cjpeg utility in libjpeg allows remote attackers to cause a denial of
service (NULL pointer dereference and application crash) or execute
arbitrary code via a crafted file.
References
Bugs
Notes
 mdeslaur> only affects the cjpeg tool, which isn't shipped in libjpeg6b
Package
Upstream:released (1.4.2)
Ubuntu 17.10 (Artful Aardvark):not-affected (1.5.1-0ubuntu1)
Ubuntu 12.04 ESM (Precise Pangolin):needed
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (1.4.2-0ubuntu3)
Ubuntu 17.04 (Zesty Zapus):not-affected (1.5.1-0ubuntu1)
Package
Upstream:needs-triage
Ubuntu 17.10 (Artful Aardvark):not-affected
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was not-affected)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected
Ubuntu 17.04 (Zesty Zapus):not-affected
Package
Upstream:needs-triage
Ubuntu 17.10 (Artful Aardvark):needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 17.04 (Zesty Zapus):needed
More Information

Updated: 2017-08-11 23:20:22 UTC (commit 13081)