CVE-2016-3610 (retired)

Priority
Description
Unspecified vulnerability in Oracle Java SE 8u92 and Java SE Embedded 8u91
allows remote attackers to affect confidentiality, integrity, and
availability via vectors related to Libraries, a different vulnerability
than CVE-2016-3598.
Ubuntu-Description
A vulnerability was discovered in the OpenJDK JRE related to
information disclosure, data integrity, and availability. An attacker
could exploit this to cause a denial of service, expose sensitive
data over the network, or possibly execute arbitrary code.
Notes
 sbeattie> likely openjdk-8 only
Package
Upstream:not-affected
Ubuntu 14.04 LTS (Trusty Tahr):not-affected
Ubuntu 16.04 LTS (Xenial Xerus):not-affected
Package
Upstream:not-affected (openjdk-8 only)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (openjdk-8 only)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):released (7u111-2.6.7-0ubuntu0.14.04.3)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (8u91-b14-3ubuntu1~16.04.1)
Patches:
Upstream:http://hg.openjdk.java.net/jdk8u/jdk8u/jdk/rev/3eab3ce82c31
More Information

Updated: 2019-03-26 12:19:53 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)