CVE-2016-3508 (retired)

Priority
Description
Unspecified vulnerability in Oracle Java SE 6u115, 7u101, and 8u92; Java SE
Embedded 8u91; and JRockit R28.3.10 allows remote attackers to affect
availability via vectors related to JAXP, a different vulnerability than
CVE-2016-3500.
Ubuntu-Description
A vulnerability was discovered in the OpenJDK JRE related to
availability. An attacker could exploit this to cause a denial
of service.
Package
Upstream:not-affected
Ubuntu 14.04 LTS (Trusty Tahr):not-affected
Ubuntu 16.04 LTS (Xenial Xerus):not-affected
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):released (6b40-1.13.12-0ubuntu0.14.04.2)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):released (7u111-2.6.7-0ubuntu0.14.04.3)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (8u91-b14-3ubuntu1~16.04.1)
Patches:
Upstream:http://hg.openjdk.java.net/jdk8u/jdk8u/jaxp/rev/c678c1a31a55
More Information

Updated: 2019-03-26 12:19:53 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)