CVE-2016-3164

Priority
Description
Drupal 6.x before 6.38, 7.x before 7.43, and 8.x before 8.0.4 might allow
remote attackers to conduct open redirect attacks by leveraging (1) custom
code or (2) a form shown on a 404 error page, related to path manipulation.
Notes
Package
Upstream:released (6.38)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 19.10 (Eoan Ermine):DNE
Package
Upstream:released (7.43-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (7.43-1)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 19.10 (Eoan Ermine):DNE
More Information

Updated: 2020-03-18 22:44:17 UTC (commit 2ea7df7bd1e69e1e489978d2724a936eb3faa1b8)