CVE-2016-3132

Priority
Description
Double free vulnerability in the SplDoublyLinkedList::offsetSet function in
ext/spl/spl_dllist.c in PHP 7.x before 7.0.6 allows remote attackers to
execute arbitrary code via a crafted index.
Assigned-to
mdeslaur
Notes
sbeattieonly affects php7
Package
Source: php5 (LP Ubuntu Debian)
Upstream:not-affected (php-7.0 only)
Ubuntu 14.04 ESM (Trusty Tahr):not-affected (php-7.0 only)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Package
Upstream:released (7.0.6-1)
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (7.0.4-7ubuntu2.1)
Patches:
Upstream:http://git.php.net/?p=php-src.git;a=commit;h=28a6ed9f9a36b9c517e4a8a429baf4dd382fc5d5
More Information

Updated: 2019-12-05 18:44:43 UTC (commit dd38ff22974aae499eb50644b9d5a2817483cbdb)