CVE-2016-3124

Priority
Description
The sanitycheck module in SimpleSAMLphp before 1.14.1 allows remote
attackers to learn the PHP version on the system via unspecified vectors.
Notes
Package
Upstream:released (1.14.1-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected
Ubuntu 19.10 (Eoan Ermine):not-affected
Ubuntu 20.04 (Focal Fossa):not-affected
Patches:
Upstream:https://github.com/simplesamlphp/simplesamlphp/commit/952027dd7f794ff4b2d4f5eddf549c5b5070fa38
More Information

Updated: 2020-04-24 03:28:07 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)