CVE-2016-3068 (retired)

Priority
Description
Mercurial before 3.7.3 allows remote attackers to execute arbitrary code
via a crafted git ext:: URL when cloning a subrepository.
Notes
Package
Upstream:released (3.7.3-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (3.7.3-1ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (3.7.3-1ubuntu1)
Ubuntu 19.04 (Disco Dingo):not-affected (3.7.3-1ubuntu1)
More Information

Updated: 2019-10-09 07:55:54 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)