CVE-2016-3065 (retired)

Priority
Description
The (1) brin_page_type and (2) brin_metapage_info functions in the
pageinspect extension in PostgreSQL before 9.5.x before 9.5.2 allows
attackers to bypass intended access restrictions and consequently obtain
sensitive server memory information or cause a denial of service (server
crash) via a crafted bytea value in a BRIN index page.
Notes
sbeattieaffects 9.5 only
Package
Upstream:not-affected (9.5 only)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Package
Upstream:not-affected (9.5 only)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Package
Upstream:not-affected (9.5 only)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Package
Upstream:not-affected (9.5 only)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Package
Upstream:released (9.5.2)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (9.5.2-1)
More Information

Updated: 2019-10-09 07:55:54 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)