CVE-2016-2836

Priority
Description
Multiple unspecified vulnerabilities in the browser engine in Mozilla
Firefox before 48.0 and Firefox ESR 45.x before 45.3 allow remote attackers
to cause a denial of service (memory corruption and application crash) or
possibly execute arbitrary code via vectors related to
Http2Session::Shutdown and SpdySession31::Shutdown, and other vectors.
Assigned-to
chrisccoulson
Package
Upstream:released (48)
Ubuntu 14.04 LTS (Trusty Tahr):released (48.0+build2-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (48.0+build2-0ubuntu0.16.04.1)
Package
Priority: Low
Upstream:released (45.3)
Ubuntu 14.04 LTS (Trusty Tahr):released (1:45.3.0+build1-0ubuntu0.14.04.4)
Ubuntu 16.04 LTS (Xenial Xerus):released (1:45.3.0+build1-0ubuntu0.16.04.2)
More Information

Updated: 2019-01-14 22:25:51 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)