CVE-2016-2834

Priority
Description
Mozilla Network Security Services (NSS) before 3.23, as used in Mozilla
Firefox before 47.0, allows remote attackers to cause a denial of service
(memory corruption and application crash) or possibly have unspecified
other impact via unknown vectors.
Assigned-to
chrisccoulson
Notes
Package
Upstream:released (47.0)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was released [47.0+build3-0ubuntu0.12.04.1])
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [47.0+build3-0ubuntu0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (47.0+build3-0ubuntu0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (47.0+build3-0ubuntu1)
Package
Priority: Low
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [1:52.4.0+build1-0ubuntu0.14.04.2])
Ubuntu 16.04 LTS (Xenial Xerus):released (1:52.4.0+build1-0ubuntu0.16.04.2)
Ubuntu 18.04 LTS (Bionic Beaver):released (1:52.4.0+build1-0ubuntu2)
More Information

Updated: 2019-12-05 18:44:41 UTC (commit dd38ff22974aae499eb50644b9d5a2817483cbdb)