CVE-2016-2821

Priority
Description
Use-after-free vulnerability in the mozilla::dom::Element class in Mozilla
Firefox before 47.0 and Firefox ESR 45.x before 45.2, when contenteditable
mode is enabled, allows remote attackers to execute arbitrary code or cause
a denial of service (heap memory corruption) by triggering deletion of DOM
elements that were created in the editor.
Assigned-to
chrisccoulson
Notes
Package
Upstream:released (47.0)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [47.0+build3-0ubuntu0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (47.0+build3-0ubuntu0.16.04.1)
Package
Priority: Low
Upstream:not-affected
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was not-affected)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected
More Information

Updated: 2019-12-05 18:44:40 UTC (commit dd38ff22974aae499eb50644b9d5a2817483cbdb)