CVE-2016-2818

Priority
Description
Multiple unspecified vulnerabilities in the browser engine in Mozilla
Firefox before 47.0 and Firefox ESR 45.x before 45.2 allow remote attackers
to cause a denial of service (memory corruption and application crash) or
possibly execute arbitrary code via unknown vectors.
Assigned-to
chrisccoulson
Package
Upstream:released (47.0)
Ubuntu 14.04 LTS (Trusty Tahr):released (47.0+build3-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (47.0+build3-0ubuntu0.16.04.1)
Package
Priority: Low
Upstream:released (45.2.0)
Ubuntu 14.04 LTS (Trusty Tahr):released (1:45.2.0+build1-0ubuntu0.14.04.3)
Ubuntu 16.04 LTS (Xenial Xerus):released (1:45.2.0+build1-0ubuntu0.16.04.1)
More Information

Updated: 2019-03-19 12:25:49 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)