CVE-2016-2806

Priority
Description
Multiple unspecified vulnerabilities in the browser engine in Mozilla
Firefox before 46.0 and Firefox ESR 45.x before 45.1 allow remote attackers
to cause a denial of service (memory corruption and application crash) or
possibly execute arbitrary code via unknown vectors.
Assigned-to
chrisccoulson
Package
Upstream:released (46.0)
Ubuntu 14.04 LTS (Trusty Tahr):released (46.0+build5-0ubuntu0.14.04.2)
Ubuntu 16.04 LTS (Xenial Xerus):released (46.0+build5-0ubuntu0.16.04.2)
Package
Priority: Low
Upstream:not-affected
Ubuntu 14.04 LTS (Trusty Tahr):not-affected
Ubuntu 16.04 LTS (Xenial Xerus):not-affected
More Information

Updated: 2019-01-14 22:25:27 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)