CVE-2016-2804

Priority
Description
Multiple unspecified vulnerabilities in the browser engine in Mozilla
Firefox before 46.0 allow remote attackers to cause a denial of service
(memory corruption and application crash) or possibly execute arbitrary
code via unknown vectors.
Assigned-to
chrisccoulson
Package
Upstream:released (46.0)
Ubuntu 14.04 LTS (Trusty Tahr):released (46.0+build5-0ubuntu0.14.04.2)
Ubuntu 16.04 LTS (Xenial Xerus):released (46.0+build5-0ubuntu0.16.04.2)
Package
Priority: Low
Upstream:not-affected
Ubuntu 14.04 LTS (Trusty Tahr):not-affected
Ubuntu 16.04 LTS (Xenial Xerus):not-affected
More Information

Updated: 2019-03-19 12:25:48 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)