CVE-2016-2775

Priority
Description
ISC BIND 9.x before 9.9.9-P2, 9.10.x before 9.10.4-P2, and 9.11.x before
9.11.0b2, when lwresd or the named lwres option is enabled, allows remote
attackers to cause a denial of service (daemon crash) via a long request
that uses the lightweight resolver protocol.
Notes
mdeslauronly if lwres is configured (not the default)
lwresd package is in universe
Package
Source: bind9 (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):needed
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1:9.11.2.P1-1ubuntu3)
Ubuntu 19.04 (Disco Dingo):not-affected (1:9.11.2.P1-1ubuntu3)
Ubuntu 19.10 (Eoan Ermine):not-affected (1:9.11.2.P1-1ubuntu3)
Ubuntu 20.04 (Focal Fossa):not-affected (1:9.11.2.P1-1ubuntu3)
Patches:
Upstream:https://source.isc.org/cgi-bin/gitweb.cgi?p=bind9.git;a=commit;h=38cc2d14e218e536e0102fa70deef99461354232
Binaries built from this source package are in universe and so are supported by the community. For more details see https://wiki.ubuntu.com/SecurityTeam/FAQ#Official_Support
More Information

Updated: 2019-12-05 19:29:23 UTC (commit 0aa5e7c87c8b55d2ec5c7f4ca1179cf75de91961)