CVE-2016-2559

Priority
Description
Cross-site scripting (XSS) vulnerability in the format function in
libraries/sql-parser/src/Utils/Error.php in the SQL parser in phpMyAdmin
4.5.x before 4.5.5.1 allows remote authenticated users to inject arbitrary
web script or HTML via a crafted query.
Notes
Package
Upstream:released (4:4.5.5.1-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4:4.6.0-2)
Ubuntu 19.10 (Eoan Ermine):DNE
Ubuntu 20.04 (Focal Fossa):not-affected (4:4.6.0-2)
More Information

Updated: 2020-04-24 03:27:48 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)