CVE-2016-2533

Priority
Medium
Description
Buffer overflow in the ImagingPcdDecode function in PcdDecode.c in Pillow
before 3.1.1 and Python Imaging Library (PIL) 1.1.7 and earlier allows
remote attackers to cause a denial of service (crash) via a crafted PhotoCD
file.
References
Package
Upstream:released (1.1.7-4+deb7u2)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Package
Upstream:released (3.1.1-1)
Ubuntu 14.04 LTS (Trusty Tahr):released (2.3.0-1ubuntu3.2)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (3.1.1-1)
Patches:
Upstream:https://github.com/python-pillow/Pillow/commit/ae453aa18b66af54e7ff716f4ccb33adca60afd4
More Information

Updated: 2017-08-11 23:54:37 UTC (commit 13081)