CVE-2016-2532

Priority
Description
The dissect_llrp_parameters function in epan/dissectors/packet-llrp.c in
the LLRP dissector in Wireshark 1.12.x before 1.12.10 and 2.0.x before
2.0.2 does not limit the recursion depth, which allows remote attackers to
cause a denial of service (memory consumption or application crash) via a
crafted packet.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):released ([1.12.1+g01b65bf-4+deb8u11ubuntu0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2.0.2+ga16e22e-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected
More Information

Updated: 2020-03-18 22:44:07 UTC (commit 2ea7df7bd1e69e1e489978d2724a936eb3faa1b8)