CVE-2016-2221 (retired)

Priority
Description
Open redirect vulnerability in the wp_validate_redirect function in
wp-includes/pluggable.php in WordPress before 4.4.2 allows remote attackers
to redirect users to arbitrary web sites and conduct phishing attacks via a
malformed URL that triggers incorrect hostname parsing, as demonstrated by
an https:example.com URL.
Notes
Package
Upstream:released (4.4.2+dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4.4.2+dfsg-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.4.2+dfsg-1)
Ubuntu 19.04 (Disco Dingo):not-affected (4.4.2+dfsg-1)
Ubuntu 19.10 (Eoan):not-affected (4.4.2+dfsg-1)
More Information

Updated: 2019-10-09 07:55:37 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)