CVE-2016-2126 (retired)

Priority
Description
Samba version 4.0.0 up to 4.5.2 is vulnerable to privilege elevation due to
incorrect handling of the PAC (Privilege Attribute Certificate) checksum. A
remote, authenticated, attacker can cause the winbindd process to crash
using a legitimate Kerberos ticket. A local service with access to the
winbindd privileged pipe can cause winbindd to cache elevated access
permissions.
Ubuntu-Description
Volker Lendecke discovered that Kerberos PAC validation implementation
in Samba contained multiple vulnerabilities. An authenticated attacker
could use this to cause a denial of service or gain administrative
privileges.
Notes
 mdeslaur> 4.0.0+
Package
Source: samba (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):not-affected
Ubuntu 14.04 LTS (Trusty Tahr):released (2:4.3.11+dfsg-0ubuntu0.14.04.4)
Ubuntu 16.04 LTS (Xenial Xerus):released (2:4.3.11+dfsg-0ubuntu0.16.04.3)
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
More Information

Updated: 2019-03-26 12:19:15 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)