CVE-2016-2051 (retired)

Priority
Description
Multiple unspecified vulnerabilities in Google V8 before 4.8.271.17, as
used in Google Chrome before 48.0.2564.82, allow attackers to cause a
denial of service or possibly have other impact via unknown vectors.
Notes
 mikesalvatore> The Ubuntu Security Team does not support libv8
Package
Upstream:released (48.0.2564.82)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was ignored)
Ubuntu 16.04 LTS (Xenial Xerus):released (48.0.2564.82-0ubuntu1.1222)
Ubuntu 18.04 LTS (Bionic Beaver):released (48.0.2564.82-0ubuntu1.1222)
Ubuntu 19.04 (Disco Dingo):released (48.0.2564.82-0ubuntu1.1222)
Package
Source: libv8 (LP Ubuntu Debian)
Upstream:released (4.8.271.17)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 16.04 LTS (Xenial Xerus):ignored (libv8 not supported)
Ubuntu 18.04 LTS (Bionic Beaver):ignored (libv8 not supported)
Ubuntu 19.04 (Disco Dingo):ignored (libv8 not supported)
Package
Upstream:released (1.12.5)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (1.12.5-0ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-09-19 15:57:17 UTC (commit d32ebc32606b9517c6fa7d65a15441e2a57a6de5)