CVE-2016-2045

Priority
Description
Cross-site scripting (XSS) vulnerability in the SQL editor in phpMyAdmin
4.5.x before 4.5.4 allows remote authenticated users to inject arbitrary
web script or HTML via a SQL query that triggers JSON data in a response.
Notes
Package
Upstream:released (4:4.5.4-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4:4.5.4-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4:4.5.4-1)
Ubuntu 20.04 LTS (Focal Fossa):not-affected (4:4.5.4-1)
Ubuntu 20.10 (Groovy Gorilla):not-affected (4:4.5.4-1)
Patches:
Upstream:https://github.com/phpmyadmin/phpmyadmin/commit/0a24f92d081033576bfdd9d4bdec1a54501734c1 (4.5)
Upstream:https://github.com/phpmyadmin/phpmyadmin/commit/11496890d7e21786cbfd9fd17ab968f498116b3f (4.5)
More Information

Updated: 2020-07-28 18:34:06 UTC (commit 7b6828437fde0509248708fcdb5b0f7587b85bd1)