CVE-2016-2044

Priority
Description
libraries/sql-parser/autoload.php in the SQL parser in phpMyAdmin 4.5.x
before 4.5.4 allows remote attackers to obtain sensitive information via a
crafted request, which reveals the full path in an error message.
Notes
Package
Upstream:released (4:4.5.4-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4:4.5.4-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4:4.5.4-1)
Ubuntu 20.04 LTS (Focal Fossa):not-affected (4:4.5.4-1)
Ubuntu 20.10 (Groovy Gorilla):not-affected (4:4.5.4-1)
Patches:
Upstream:https://github.com/phpmyadmin/phpmyadmin/commit/c57d3cc7b97b5f32801032f7bb222297aa97dfea (4.5)
More Information

Updated: 2020-07-28 18:34:06 UTC (commit 7b6828437fde0509248708fcdb5b0f7587b85bd1)