CVE-2016-2043

Priority
Description
Cross-site scripting (XSS) vulnerability in the goToFinish1NF function in
js/normalization.js in phpMyAdmin 4.4.x before 4.4.15.3 and 4.5.x before
4.5.4 allows remote authenticated users to inject arbitrary web script or
HTML via a table name to the normalization page.
Notes
Package
Upstream:released (4:4.5.4-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4:4.5.4-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4:4.5.4-1)
Ubuntu 20.04 LTS (Focal Fossa):not-affected (4:4.5.4-1)
Ubuntu 20.10 (Groovy Gorilla):not-affected (4:4.5.4-1)
Patches:
Upstream:https://github.com/phpmyadmin/phpmyadmin/commit/8f86713de6163ccd0f8bd9987251a9d17feaee18 (4.4)
Upstream:https://github.com/phpmyadmin/phpmyadmin/commit/019c4f25d500ec5db9ba3b84cc961a7e4e850738 (4.5)
More Information

Updated: 2020-07-28 18:34:06 UTC (commit 7b6828437fde0509248708fcdb5b0f7587b85bd1)