CVE-2016-1969 (retired)

Priority
Description
The setAttr function in Graphite 2 before 1.3.6, as used in Mozilla Firefox
before 45.0 and Firefox ESR 38.x before 38.6.1, allows remote attackers to
cause a denial of service (out-of-bounds write) or possibly have
unspecified other impact via a crafted Graphite smart font.
Assigned-to
chrisccoulson
Notes
Package
Upstream:released (45.0)
Ubuntu 16.04 LTS (Xenial Xerus):released (45.0+build2-0ubuntu1)
Package
Priority: Low
Upstream:not-affected
Ubuntu 16.04 LTS (Xenial Xerus):not-affected
More Information

Updated: 2019-10-09 07:55:30 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)