CVE-2016-1964

Priority
Description
Use-after-free vulnerability in the AtomicBaseIncDec function in Mozilla
Firefox before 45.0 and Firefox ESR 38.x before 38.7 allows remote
attackers to execute arbitrary code or cause a denial of service (heap
memory corruption) by leveraging mishandling of XML transformations.
Assigned-to
chrisccoulson
Notes
Package
Upstream:released (45.0)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [45.0+build2-0ubuntu0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (45.0+build2-0ubuntu1)
Package
Priority: Low
Upstream:released (38.7)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [1:38.7.2+build1-0ubuntu0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (1:38.7.2+build1-0ubuntu0.16.04.1)
More Information

Updated: 2019-12-05 18:44:21 UTC (commit dd38ff22974aae499eb50644b9d5a2817483cbdb)