CVE-2016-1952 (retired)

Priority
Description
Multiple unspecified vulnerabilities in the browser engine in Mozilla
Firefox before 45.0 and Firefox ESR 38.x before 38.7 allow remote attackers
to cause a denial of service (memory corruption and application crash) or
possibly execute arbitrary code via unknown vectors.
Assigned-to
chrisccoulson
Notes
Package
Upstream:released (45.0)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (45.0+build2-0ubuntu1)
Package
Upstream:needs-triage
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Package
Priority: Low
Upstream:released (38.7)
Ubuntu 16.04 LTS (Xenial Xerus):released (1:38.7.2+build1-0ubuntu0.16.04.1)
More Information

Updated: 2019-10-09 07:55:29 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)