CVE-2016-1950 (retired)

Priority
Description
Heap-based buffer overflow in Mozilla Network Security Services (NSS)
before 3.19.2.3 and 3.20.x and 3.21.x before 3.21.1, as used in Mozilla
Firefox before 45.0 and Firefox ESR 38.x before 38.7, allows remote
attackers to execute arbitrary code via crafted ASN.1 data in an X.509
certificate.
Assigned-to
chrisccoulson
Package
Upstream:released (45.0)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was released [45.0+build2-0ubuntu0.12.04.1])
Ubuntu 14.04 LTS (Trusty Tahr):released (45.0+build2-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (45.0+build2-0ubuntu1)
Package
Source: nss (LP Ubuntu Debian)
Upstream:released (3.21.1)
Ubuntu 12.04 ESM (Precise Pangolin):released (2:3.21-0ubuntu0.12.04.3)
Ubuntu 14.04 LTS (Trusty Tahr):released (2:3.21-0ubuntu0.14.04.2)
Ubuntu 16.04 LTS (Xenial Xerus):released (2:3.21-1ubuntu4)
Patches:
Upstream:http://hg.mozilla.org/projects/nss/rev/b9a31471759d
Package
Upstream:released (38.7)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was released [1:38.7.2+build1-0ubuntu0.12.04.1])
Ubuntu 14.04 LTS (Trusty Tahr):released (1:38.7.2+build1-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (1:38.7.2+build1-0ubuntu0.16.04.1)
More Information

Updated: 2019-03-26 12:19:07 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)