CVE-2016-1935

Priority
Description
Buffer overflow in the BufferSubData function in Mozilla Firefox before
44.0 and Firefox ESR 38.x before 38.6 allows remote attackers to execute
arbitrary code via crafted WebGL content.
Assigned-to
chrisccoulson
Notes
Package
Upstream:released (44.0)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [44.0+build3-0ubuntu0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (44.0+build3-0ubuntu1)
Package
Priority: Low
Upstream:released (38.6.0)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [1:38.6.0+build1-0ubuntu0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (1:38.6.0+build1-0ubuntu1)
More Information

Updated: 2019-12-05 18:44:16 UTC (commit dd38ff22974aae499eb50644b9d5a2817483cbdb)