CVE-2016-1931

Priority
Description
Multiple unspecified vulnerabilities in the browser engine in Mozilla
Firefox before 44.0 allow remote attackers to cause a denial of service
(memory corruption and application crash) or possibly execute arbitrary
code via vectors related to uninitialized memory encountered during brotli
data compression, and other vectors.
Assigned-to
chrisccoulson
Notes
Package
Upstream:released (44.0)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [44.0+build3-0ubuntu0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (44.0+build3-0ubuntu1)
Package
Priority: Low
Upstream:not-affected
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was not-affected)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected
More Information

Updated: 2019-12-05 18:44:16 UTC (commit dd38ff22974aae499eb50644b9d5a2817483cbdb)