CVE-2016-1867 (retired)

Priority
Description
The jpc_pi_nextcprl function in JasPer 1.900.1 allows remote attackers to
cause a denial of service (out-of-bounds read and application crash) via a
crafted JPEG 2000 image.
Notes
mdeslaurfixed in (1.900.1-debian1-2.4+deb8u2)
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.900.1-debian1-2.4ubuntu1.1)
Patches:
Upstream:https://github.com/mdadams/jasper/commit/980da43d8d388a67cac505e734423b2a5aa4cede
More Information

Updated: 2019-10-09 07:55:26 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)