CVE-2016-1841

Priority
Description
libxslt, as used in Apple iOS before 9.3.2, OS X before 10.11.5, tvOS
before 9.2.1, and watchOS before 2.2.1, allows remote attackers to execute
arbitrary code or cause a denial of service (memory corruption) via a
crafted web site.
Notes
mdeslaurpossibly https://bugzilla.gnome.org/show_bug.cgi?id=758291
and https://git.gnome.org/browse/libxslt/commit/?id=fc1ff481fd01e9a65a921c542fed68d8c965e8a3
Package
Upstream:released (1.1.29-1)
Ubuntu 14.04 ESM (Trusty Tahr):released (1.1.28-2ubuntu0.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.1.28-2.1ubuntu0.1)
Patches:
Upstream:https://git.gnome.org/browse/libxslt/commit/?id=fc1ff481fd01e9a65a921c542fed68d8c965e8a3
More Information

Updated: 2020-03-18 22:43:40 UTC (commit 2ea7df7bd1e69e1e489978d2724a936eb3faa1b8)