CVE-2016-1704

Priority
Description
Multiple unspecified vulnerabilities in Google Chrome before 51.0.2704.103
allow attackers to cause a denial of service or possibly have other impact
via unknown vectors.
Notes
Package
Upstream:released (51.0.2704.103)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [52.0.2743.116-0ubuntu0.14.04.1.1134])
Ubuntu 16.04 LTS (Xenial Xerus):released (52.0.2743.116-0ubuntu0.16.04.1.1250)
Package
Upstream:released (1.15.8)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [1.15.8-0ubuntu0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (1.15.8-0ubuntu0.16.04.1)
More Information

Updated: 2020-01-29 19:54:34 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)