CVE-2016-1703 (retired)

Priority
Description
Multiple unspecified vulnerabilities in Google Chrome before 51.0.2704.79
allow attackers to cause a denial of service or possibly have other impact
via unknown vectors.
Package
Upstream:released (51.0.2704.79)
Ubuntu 14.04 LTS (Trusty Tahr):released (51.0.2704.79-0ubuntu0.14.04.1.1121)
Ubuntu 16.04 LTS (Xenial Xerus):released (51.0.2704.79-0ubuntu0.16.04.1.1242)
Package
Upstream:released (1.15.7)
Ubuntu 14.04 LTS (Trusty Tahr):released (1.15.7-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.15.7-0ubuntu0.16.04.1)
More Information

Updated: 2019-03-26 12:18:58 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)