CVE-2016-1687

Priority
Description
The renderer implementation in Google Chrome before 51.0.2704.63 does not
properly restrict public exposure of classes, which allows remote attackers
to obtain sensitive information via vectors related to extensions.
Package
Upstream:released (51.0.2704.63-1)
Ubuntu 14.04 LTS (Trusty Tahr):released (51.0.2704.79-0ubuntu0.14.04.1.1121)
Ubuntu 16.04 LTS (Xenial Xerus):released (51.0.2704.79-0ubuntu0.16.04.1.1242)
Package
Upstream:not-affected
Ubuntu 14.04 LTS (Trusty Tahr):not-affected
Ubuntu 16.04 LTS (Xenial Xerus):not-affected
More Information

Updated: 2019-03-19 12:25:18 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)