CVE-2016-1677

Priority
Description
uri.js in Google V8 before 5.1.281.26, as used in Google Chrome before
51.0.2704.63, uses an incorrect array type, which allows remote attackers
to obtain sensitive information by calling the decodeURI function and
leveraging "type confusion."
Notes
mikesalvatoreThe Ubuntu Security Team does not support libv8
Package
Upstream:released (51.0.2704.63-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was ignored)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [51.0.2704.79-0ubuntu0.14.04.1.1121])
Ubuntu 16.04 LTS (Xenial Xerus):released (51.0.2704.79-0ubuntu0.16.04.1.1242)
Ubuntu 18.04 LTS (Bionic Beaver):released (51.0.2704.79-0ubuntu2~cm1)
Ubuntu 19.04 (Disco Dingo):released (51.0.2704.79-0ubuntu2~cm1)
Package
Source: libv8 (LP Ubuntu Debian)
Priority: Medium
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was ignored [libv8 not supported])
Ubuntu 16.04 LTS (Xenial Xerus):ignored (libv8 not supported)
Ubuntu 18.04 LTS (Bionic Beaver):ignored (libv8 not supported)
Ubuntu 19.04 (Disco Dingo):ignored (libv8 not supported)
Package
Upstream:released (1.15.7)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [1.15.7-0ubuntu0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (1.15.7-0ubuntu0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-12-05 18:44:11 UTC (commit dd38ff22974aae499eb50644b9d5a2817483cbdb)