CVE-2016-1669 (retired)

Priority
Description
The Zone::New function in zone.cc in Google V8 before 5.0.71.47, as used in
Google Chrome before 50.0.2661.102, does not properly determine when to
expand certain memory allocations, which allows remote attackers to cause a
denial of service (buffer overflow) or possibly have unspecified other
impact via crafted JavaScript code.
Notes
 mikesalvatore> The Ubuntu Security Team does not support libv8
Package
Upstream:released (50.0.2661.102)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was ignored)
Ubuntu 16.04 LTS (Xenial Xerus):released (50.0.2661.102-0ubuntu0.16.04.1.1237)
Ubuntu 18.04 LTS (Bionic Beaver):released (50.0.2661.102-0ubuntu1.1242)
Ubuntu 19.04 (Disco Dingo):released (50.0.2661.102-0ubuntu1.1242)
Package
Source: libv8 (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 16.04 LTS (Xenial Xerus):ignored (libv8 not supported)
Ubuntu 18.04 LTS (Bionic Beaver):ignored (libv8 not supported)
Ubuntu 19.04 (Disco Dingo):ignored (libv8 not supported)
Package
Upstream:released (1.14.9)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (1.14.9-0ubuntu0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-08-23 09:09:23 UTC (commit 436fd4ed4cf0038ddd382cb8649607ace163dda7)