CVE-2016-1666

Priority
Description
Multiple unspecified vulnerabilities in Google Chrome before 50.0.2661.94
allow attackers to cause a denial of service or possibly have other impact
via unknown vectors.
Notes
Package
Upstream:released (50.0.2661.94)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [50.0.2661.102-0ubuntu0.14.04.1.1117])
Ubuntu 16.04 LTS (Xenial Xerus):released (50.0.2661.102-0ubuntu0.16.04.1.1237)
Package
Upstream:released (1.14.8)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [1.14.8-0ubuntu0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (1.14.8-0ubuntu0.16.04.1)
More Information

Updated: 2019-12-05 18:44:10 UTC (commit dd38ff22974aae499eb50644b9d5a2817483cbdb)