CVE-2016-1665

Priority
Description
The JSGenericLowering class in compiler/js-generic-lowering.cc in Google
V8, as used in Google Chrome before 50.0.2661.94, mishandles comparison
operators, which allows remote attackers to obtain sensitive information
via crafted JavaScript code.
Notes
mikesalvatoreThe Ubuntu Security Team does not support libv8
Package
Upstream:released (50.0.2661.94)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was ignored)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [50.0.2661.102-0ubuntu0.14.04.1.1117])
Ubuntu 16.04 LTS (Xenial Xerus):released (50.0.2661.102-0ubuntu0.16.04.1.1237)
Ubuntu 18.04 LTS (Bionic Beaver):released (50.0.2661.102-0ubuntu1.1242)
Ubuntu 19.04 (Disco Dingo):released (50.0.2661.102-0ubuntu1.1242)
Package
Source: libv8 (LP Ubuntu Debian)
Priority: Untriaged
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was ignored [libv8 not supported])
Ubuntu 16.04 LTS (Xenial Xerus):ignored (libv8 not supported)
Ubuntu 18.04 LTS (Bionic Beaver):ignored (libv8 not supported)
Ubuntu 19.04 (Disco Dingo):ignored (libv8 not supported)
Package
Upstream:released (1.14.8)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [1.14.8-0ubuntu0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (1.14.8-0ubuntu0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-12-05 18:44:10 UTC (commit dd38ff22974aae499eb50644b9d5a2817483cbdb)