CVE-2016-1660 (retired)

Priority
Description
Blink, as used in Google Chrome before 50.0.2661.94, mishandles assertions
in the WTF::BitArray and WTF::double_conversion::Vector classes, which
allows remote attackers to cause a denial of service (out-of-bounds write)
or possibly have unspecified other impact via a crafted web site.
Package
Upstream:released (50.0.2661.94)
Ubuntu 14.04 LTS (Trusty Tahr):released (50.0.2661.102-0ubuntu0.14.04.1.1117)
Ubuntu 16.04 LTS (Xenial Xerus):released (50.0.2661.102-0ubuntu0.16.04.1.1237)
Package
Upstream:released (1.14.8)
Ubuntu 14.04 LTS (Trusty Tahr):released (1.14.8-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.14.8-0ubuntu0.16.04.1)
More Information

Updated: 2019-03-26 12:18:54 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)