CVE-2016-1659

Priority
Description
Multiple unspecified vulnerabilities in Google Chrome before 50.0.2661.75
allow attackers to cause a denial of service or possibly have other impact
via unknown vectors.
Package
Upstream:released (50.0.2661.75)
Ubuntu 14.04 LTS (Trusty Tahr):released (50.0.2661.102-0ubuntu0.14.04.1.1117)
Ubuntu 16.04 LTS (Xenial Xerus):released (50.0.2661.102-0ubuntu0.16.04.1.1237)
Package
Upstream:released (1.14.5)
Ubuntu 14.04 LTS (Trusty Tahr):released (1.14.7-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.14.7-0ubuntu1)
More Information

Updated: 2018-10-31 21:22:33 UTC (commit cfa7cf69d76449ccff972ac22f40976a08d908c2)