CVE-2016-1620 (retired)

Priority
Description
Multiple unspecified vulnerabilities in Google Chrome before 48.0.2564.82
allow attackers to cause a denial of service or possibly have other impact
via unknown vectors.
Package
Upstream:released (48.0.2564.82)
Ubuntu 14.04 LTS (Trusty Tahr):released (48.0.2564.82-0ubuntu0.14.04.1.1108)
Ubuntu 16.04 LTS (Xenial Xerus):released (48.0.2564.82-0ubuntu1.1222)
Package
Upstream:released (1.12.5)
Ubuntu 14.04 LTS (Trusty Tahr):released (1.12.5-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.12.5-0ubuntu1)
More Information

Updated: 2019-03-26 12:18:51 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)