CVE-2016-1585

Priority
Description
In all versions of AppArmor mount rules are accidentally widened when
compiled.
Notes
 mdeslaur> no fix as of 2019-04-23
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):deferred (2019-04-23)
Trusty/esm:deferred (2019-04-23)
Ubuntu 16.04 LTS (Xenial Xerus):deferred (2019-04-23)
Ubuntu 18.04 LTS (Bionic Beaver):deferred (2019-04-23)
Ubuntu 18.10 (Cosmic Cuttlefish):deferred (2019-04-23)
Ubuntu 19.04 (Disco Dingo):deferred (2019-04-23)
Ubuntu 19.10 (Eoan):deferred (2019-04-23)
More Information

Updated: 2019-04-26 14:16:46 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)