CVE-2016-1504

Priority
Description
dhcpcd before 6.10.0 allows remote attackers to cause a denial of service
(invalid read and crash) via vectors related to the option length.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Package
Upstream:released (6.10.1-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (6.10.1-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (6.10.1-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (6.10.1-1)
Ubuntu 19.04 (Disco Dingo):not-affected (6.10.1-1)
More Information

Updated: 2019-01-14 21:18:37 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)