CVE-2016-1255

Priority
Medium
Description
privilege escalation from postgresql user to root
References
Package
Upstream:released (178)
Ubuntu 17.10 (Artful Aardvark):not-affected (184ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (184ubuntu1)
Ubuntu 12.04 ESM (Precise Pangolin):needed
Ubuntu 14.04 LTS (Trusty Tahr):released (154ubuntu1.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (173ubuntu0.1)
Ubuntu 17.04 (Zesty Zapus):not-affected (179)
Patches:
Upstream:https://anonscm.debian.org/cgit/pkg-postgresql/postgresql-common.git/commit/?id=c8989206ec360f19
More Information

Updated: 2017-11-09 21:14:16 UTC (commit 13668)