CVE-2016-1247

Priority
Medium
Description
The nginx package before 1.6.2-5+deb8u3 on Debian jessie, the nginx
packages before 1.4.6-1ubuntu3.6 on Ubuntu 14.04 LTS, before
1.10.0-0ubuntu0.16.04.3 on Ubuntu 16.04 LTS, and before 1.10.1-0ubuntu1.1
on Ubuntu 16.10, and the nginx ebuild before 1.10.2-r3 on Gentoo allow
local users with access to the web server user account to gain root
privileges via a symlink attack on the error log.
References
Notes
 mdeslaur> Ubuntu 12.04 LTS never got the update for CVE-2013-0337 which
 mdeslaur> introduced this issue.
Assigned-to
mdeslaur
Package
Source: nginx (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):released (1.4.6-1ubuntu3.6)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (1.10.0-0ubuntu0.16.04.3)
Ubuntu 17.04 (Zesty Zapus):released (1.10.1-0ubuntu5)
More Information

Updated: 2017-08-11 23:54:22 UTC (commit 13081)