CVE-2016-10714

Priority
Description
In zsh before 5.3, an off-by-one error resulted in undersized buffers that
were intended to support PATH_MAX characters.
Notes
Package
Source: zsh (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [5.0.2-3ubuntu6.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (5.1.1-1ubuntu2.1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected
More Information

Updated: 2020-03-18 22:43:23 UTC (commit 2ea7df7bd1e69e1e489978d2724a936eb3faa1b8)