CVE-2016-10711

Priority
Description
Apsis Pound before 2.8a allows request smuggling via crafted headers, a
different vulnerability than CVE-2005-3751.
Notes
Package
Source: pound (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 19.10 (Eoan Ermine):not-affected (2.8-2)
Ubuntu 20.04 (Focal Fossa):not-affected (2.8-2)
More Information

Updated: 2020-04-24 03:24:11 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)