CVE-2016-10708

Priority
Description
sshd in OpenSSH before 7.4 allows remote attackers to cause a denial of
service (NULL pointer dereference and daemon crash) via an out-of-sequence
NEWKEYS message, as demonstrated by Honggfuzz, related to kex.c and
packet.c.
Notes
mdeslaurrated low as issue only allows crashing the per-connection
process, not the main daemon.
Package
Upstream:released (1:7.4p1-1)
Ubuntu 12.04 ESM (Precise Pangolin):needed
Ubuntu 14.04 ESM (Trusty Tahr):released (1:6.6p1-2ubuntu2.11)
Ubuntu 16.04 LTS (Xenial Xerus):released (1:7.2p2-4ubuntu2.6)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1:7.5p1-10)
Ubuntu 19.10 (Eoan Ermine):not-affected (1:7.5p1-10)
Ubuntu 20.04 (Focal Fossa):not-affected (1:7.5p1-10)
Patches:
Uptream:https://anongit.mindrot.org/openssh.git/commit/?id=28652bca29046f62c7045e933e6b931de1d16737
More Information

Updated: 2020-01-29 18:27:10 UTC (commit 40f18bf14da5fb50662e1f861ea594a462b207fe)