CVE-2016-10522

Priority
Description
rails_admin ruby gem <v1.1.1 is vulnerable to cross-site request forgery
(CSRF) attacks. Non-GET methods were not validating CSRF tokens and, as a
result, an attacker could hypothetically gain access to the application
administrative endpoints exposed by the gem.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 19.10 (Eoan Ermine):DNE
Ubuntu 20.04 (Focal Fossa):DNE
More Information

Updated: 2020-04-24 03:23:00 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)